鸵鸟区块链

Electroneum:节点用户必须通过324500块来更新软件

2018-07-04 10:46

鸵鸟区块链7月4日消息,Electroneum(ETN)发布推特称,所有的ETN节点用户必须通过区块高度324500上(大约36小时 )来更新软件。

Electroneum:节点用户必须通过324500块来更新软件 Electroneum:节点用户必须通过324500块来更新软件