鸵鸟区块链

V神:Dapps应与任何支持以太坊的浏览器兼容,反对“捆绑”模式

2020-01-14 14:42

鸵鸟区块链1月14日消息,今日推特网友“CharlesSWE”发文不满以太坊链上开源众筹平台Gitcoin“强制”用户使用MetaMask浏览器,该网友表示Opera都支持以太坊Dapps并且兼容Web 3的供应商了,(Gitcoin)实在没必要这么做。在 Gitcoin 看见这种情况的感觉就跟“请使用 IE 浏览器安装程序”一样。 V神转发了这条推特并表示,所有Dapps都应设计成与任何支持以太坊的浏览器兼容。供应商的“捆绑”模式恰恰是这个行业(去中心化)要反对的关键问题之一。